Mysql 5.5 RPM  설치시 아래와 같은 에러가 발생하면 libaio가 없다는 이야기 입니다. 


설치해 주시면 됩니다 ^^


[root@ittz]# rpm -ivh MySQL-server-5.6.17-1.el6.x86_64.rpm

error: Failed dependencies:

        libaio.so.1()(64bit) is needed by MySQL-server-5.6.17-1.el6.x86_64

        libaio.so.1(LIBAIO_0.1)(64bit) is needed by MySQL-server-5.6.17-1.el6.x86_64

        libaio.so.1(LIBAIO_0.4)(64bit) is needed by MySQL-server-5.6.17-1.el6.x86_64




libaio 설치 여부 확인


[root@ittz]# rpm -q --provides libaio

package libaio is not installed


역시나 없네요. 





yum install libaio 명령어로 설치하시고 다시 rpm 설치 진행하시면 ㄷ

+ Recent posts